Advisories · Weakness
CWE-325.
Every Advisory and CVE whose sources give the weakness CWE-325, newest first.
- CVSS 7.4 High
Cisco Adaptive Security Appliance Software and Firepower Threat Defense Software IPsec IKEv2 VPN Information Disclosure Vulnerability
- Cisco Adaptive Security Appliance (ASA) Software
- CWE-325
- CVSS 6.5 Medium
Insecure EBICS messages encryption implementation in ebics-java/ebics-java-client could allow an adjacent attacker to decrypt EBICS payloads
- ebics-java-client
- CWE-325
- CVSS 5.3 Medium
Junos OS: When using J-Web with HTTP an attacker may retrieve encryption keys via Person-in-the-Middle attacks.
- Juniper Networks Junos OS
- Weak cryptography or TLS
- CWE-300
- CVSS 7.5 High
Cleartext transmission of sensitive information in https://github.com/curl/curl
- https://github.com/curl/curl
- Weak cryptography or TLS
- CWE-325
- CVSS 5.3 Medium
Inadequate Encryption Strength in showdoc
- Weak cryptography or TLS
- CWE-325
<=2.9.8 · no fixed version yet
GHSA-8vh3-29mr-m9xg · CVE-2021-3680 - CVSS 7.5 High
Libgcrypt before 1.8.8 and 1.9.x before 1.9.3 mishandles ElGamal encryption because it lacks exponent blinding to address a side-channel attack against mpi_powm, and the window size is not chosen app…
- CWE-325
- CVSS 6.8 Medium
Multiple cryptographic issues in Python oic
- Weak cryptography or TLS
- CWE-325
<1.2.1 · fixed in 1.2.1
GHSA-4fjv-pmhg-3rfg · CVE-2020-26244 - CVSS 8.8 High
Missing Required Cryptographic Step Leading to Sensitive Information Disclosure in TYPO3 CMS
- Information disclosure
- Weak cryptography or TLS
>=9.0.0, <9.5.20 || >=10.0.0, <10.4.6 · fixed in 9.5.20, 10.4.6
GHSA-m5vr-3m74-jwxp · CVE-2020-15098 - CVSS 9.8 CriticalCritical · CVSS 9+
Potential Remote Code Execution in TYPO3 with mediace extension
- Information disclosure
- Insecure deserialization
>=7.6.2, <7.6.5 · fixed in 7.6.5
GHSA-4h44-w6fm-548g · CVE-2020-15086 - CVSS 5.5 Medium
qemu: A flaw was found in QEMU in the implementation of the Pointer Authentication (PAuth)…
- qemu
- CWE-325
- CVSS 6.5 Medium
Dell RSA BSAFE Crypto-J: RSA BSAFE Crypto-J versions prior to 6.2.5 are vulnerable to a Missing Required…
- Dell RSA BSAFE Crypto-J
- CWE-325
- CVSS 8.0 High
Bluetooth implementations may not sufficiently validate elliptic curve parameters during Diffie-Hellman key exchange
- Apple macOS
- Apple iOS
- CWE-325
- CVSS 5.9 Medium
[UNKNOWN] nss: nss before version 3.30 is vulnerable to a remote denial of service during the session…
- [UNKNOWN] nss
- CWE-325