Advisories · Weakness
CWE-64.
Every Advisory and CVE whose sources give the weakness CWE-64, newest first.
- CVSS 5.9 Medium
Information Tampering Vulnerability in Multiple Processes of GENESIS64, ICONICS Suite, MobileHMI, Hyper Historian, AnalytiX, IoTWorX, MC Works64, and GENESIS
- Mitsubishi Electric Corporation GENESIS64
- Mitsubishi Electric Iconics Digital Solutions GENESIS64
- CWE-64
- CVSS 7.8 High
Trend Micro, Inc. Trend Micro Cleaner One Pro: Trend Micro Cleaner One Pro is vulnerable to a Privilege Escalation vulnerability that…
- Trend Micro, Inc. Trend Micro Cleaner One Pro
- CWE-64
- CVSS 7.8 High
Trend Micro, Inc. Trend Micro Password Manager: Trend Micro Password Manager (Consumer) version 5.8.0.1327 and below is vulnerable to a…
- Trend Micro, Inc. Trend Micro Password Manager
- CWE-64
- CVSS 7.8 High
Trend Micro Security 17.8 (Consumer) is vulnerable to a link following local privilege escalation vulnerability that could allow a local attacker to unintentionally delete privileged Trend Micro file…
- Trend Micro, Inc. Trend Micro Security (Consumer)
- CWE-64
- CVSS 7.8 High
Trend Micro Security 17.8 (Consumer) is vulnerable to a link following local privilege escalation vulnerability that could allow a local attacker to unintentionally delete privileged Trend Micro file…
- Trend Micro, Inc. Trend Micro Internet Security (Consumer)
- CWE-64
- CVSS 7.8 High
Trend Micro Security 17.8 (Consumer) is vulnerable to a link following local privilege escalation vulnerability that could allow a local attacker to unintentionally delete privileged Trend Micro file…
- Trend Micro, Inc. Trend Micro Internet Security (Consumer)
- CWE-64
- CVSS 6.7 Medium
Trend Micro, Inc. Trend Micro Password Manager: Trend Micro Password Manager (Consumer) version 5.0.0.1266 and below is vulnerable to a…
- Trend Micro, Inc. Trend Micro Password Manager
- CWE-64
- CVSS 6.1 Medium
Deletion of arbitrary files vulnerability in Snow Agent for Windows
- Snow Agent for Windows
- CWE-64
- CVSS 6.1 Medium
Cross-site scripting vulnerability in TinyMCE plugins
- Cross-site scripting (XSS)
- CWE-64
<5.10.0 · fixed in 5.10.0
GHSA-r8hm-w5f7-wj39 · CVE-2024-21910 - CVSS 6.1 Medium
Cross-site Scripting in Beego
- Cross-site scripting (XSS)
- CWE-64
<2.0.2 · fixed in 2.0.2
GHSA-c77f-4rgj-jfr4 · CVE-2021-39391 - CVSS 6.6 Medium
Duo Authentication Proxy Installer Denial of Service Vulnerability
- Cisco Duo Authentication Proxy
- CWE-64
- CVSS 6.1 Medium
Cross-Site Scripting in jquery
- Cross-site scripting (XSS)
- CWE-64
<1.9.0 · fixed in 1.9.0
GHSA-2pqj-h3vj-pqgw · CVE-2012-6708 -
Cross-Site Scripting in bootbox
- Cross-site scripting (XSS)
- CWE-64
<=5.5.2 · no fixed version yet
GHSA-87mg-h5r3-hw88 - CVSS 6.1 Medium
Cross-Site Scripting in html-pages
- Cross-site scripting (XSS)
- CWE-64
<=3.1.0 · no fixed version yet
GHSA-5p26-hw7f-3cpr · CVE-2018-16481