Advisories · Weakness
CWE-183.
Every Advisory and CVE whose sources give the weakness CWE-183, newest first.
- CVSS 9.9 CriticalCritical · CVSS 9+
Unsafe entry in Script Security list of approved signatures in Pipeline Remote Loader Plugin
- CWE-183
- CWE-693
<1.5 · fixed in 1.5
GHSA-v558-fhw2-v46w · CVE-2019-10328 - CVSS 9.9 CriticalCritical · CVSS 9+
Incorrect Authorization in Puppet Enterprise Pipeline Jenkins Plugin
- Broken access control
- CWE-183
<=1.3.1 · no fixed version yet
GHSA-mj9c-vjp9-pggh · CVE-2019-10458 - CVSS 9.9 CriticalCritical · CVSS 9+
Incorrect Authorization in Jenkins Kubernetes :: Pipeline :: Kubernetes Steps Plugin
- Broken access control
- CWE-183
<=1.6 · no fixed version yet
GHSA-ccxh-j7hg-m5mr · CVE-2019-10417 - CVSS 6.0 Medium
Wyse Device Agent version 14.6.1.4 and below contain a sensitive data exposure vulnerability.
- Dell Wyse Device Agent
- CWE-183
- CVSS 4.9 Medium
Incorrect Permission Assignment for Critical Resource and Permissive List of Allowed Inputs in Keycloak
- Broken access control
- CWE-183
<10.0.0 · fixed in 10.0.0
GHSA-72j4-94rx-cr6w · CVE-2020-1694 - CVSS 5.3 Medium
Cisco Webex Meetings Email Content Injection Vulnerability
- Cisco Webex Meetings
- CWE-183
- CVSS 5.3 Medium
Cisco Adaptive Security Appliance Software and Firepower Threat Defense Software Identity-Based Rule Bypass Vulnerability
- Cisco Adaptive Security Appliance (ASA) Software
- CWE-183
-
PostgreSQL: A flaw was found in the psql interactive terminal of PostgreSQL in versions before 13.1…
- PostgreSQL
- CWE-183