Advisories · Weakness
CWE-1103.
Every Advisory and CVE whose sources give the weakness CWE-1103, newest first.
- CVSS 4.0, no score published
ngx-extended-pdf-viewer bundles a version of pdf.js vulnerable to CVE-2026-16633
- CWE-1103
>=27.0.0-rc.0, <29.0.0-rc.3 · fixed in 29.0.0-rc.3
GHSA-w9hm-4m3m-fxmm - CVSS 4.0 Medium
Cockpit Uses Platform-Dependent Third Party Components
- CWE-1103
<=2.3.9 · no fixed version yet
GHSA-p8cq-pv6w-6rwx · CVE-2023-1160 -
Easergy T300 (Firmware version 1.5.2 and older): A CWE-1103: Use of Platform-Dependent Third Party Components with vulnerabilities…
- Easergy T300 (Firmware version 1.5.2 and older)
- CWE-1103