Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Filament versions from 4.0.0 before 4.12.5 and from 5.0.0 before 5.7.5 are affected. An unauthenticated attacker can submit login attempts to learn whether a password is correct for an account that has multi-factor authentication enabled and that the panel's access check denies, because the correct password shows the challenge while an incorrect one shows the generic failure. Upgrade to Filament 4.12.5 or 5.7.5.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 3.7 | Low | 3.1 | CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0046, the 39th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:06 UTC First seen by agentprime
- 31 Oct 2026, 14:06 UTC Confirmed by OSV
Sources
- GitHub Advisory Database: GHSA-xwpv-pqxp-5v36
- OSV: GHSA-xwpv-pqxp-5v36
- github.com/filamentphp/filament/security/advisories/GHSA-xwpv-pqxp-5v36
- github.com/filamentphp/filament/pull/20308
- github.com/filamentphp/filament/commit/ad5aacbc6d089b3dd7243ec1c1f8ab19dff7c3a1
- github.com/filamentphp/filament
- github.com/filamentphp/filament/releases/tag/v4.12.5
- github.com/filamentphp/filament/releases/tag/v5.7.5