Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
The openam-auth-msisdn Maven package, versions before 16.1.1, is vulnerable to an LDAP injection flaw in its MSISDN authentication module. An unauthenticated remote attacker can exploit this in the default trusted gateway configuration to obtain an arbitrary OpenAM session without a password. Upgrade to version 16.1.1, which fixes the issue.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 9.3 | Critical | 4.0 | CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0099, the 62nd percentile, on 7 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:16 UTC First seen by agentprime
- 31 Oct 2026, 14:16 UTC Confirmed by OSV
Sources
- GitHub Advisory Database: GHSA-xq73-fvmr-jvmm
- OSV: GHSA-xq73-fvmr-jvmm
- github.com/OpenIdentityPlatform/OpenAM/security/advisories/GHSA-xq73-fvmr-jvmm
- nvd.nist.gov/vuln/detail/CVE-2026-46619
- github.com/OpenIdentityPlatform/OpenAM/commit/9814d51f578341e012e4def9dc936e00dd1ce913
- github.com/OpenIdentityPlatform/OpenAM
- github.com/OpenIdentityPlatform/OpenAM/releases/tag/16.1.1