Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
phpMyAdmin versions 4.0 up to but not including 4.0.4.1 are vulnerable. A remote attacker with a valid login can send a crafted request to import.php that lets them modify the GLOBALS superglobal array and change the application's configuration. Upgrade to phpMyAdmin 4.0.4.1 or later.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 5.4 | Medium | 3.1 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L | GitHub Advisory Database |
- CISA KEV Not listed.
- EPSS 0.011, the 64th percentile, on 6 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:31 UTC First seen by agentprime
- 31 Oct 2026, 14:31 UTC Confirmed by OSV