Advisory record · GHSA-x45f-j34v-75xm

NukeView CMS vulnerable to Cross-site Scripting

CVSS 3.5 LowEPSS 0.0056 · 47th percentile

Published by the GitHub Advisory Database at 13 Nov 2022, 12:00 UTC. agentprime has not analysed this yet, so whether it affects any app is not known.

PackageEcosystemAffectedFixed in
nukeviet/nukevietPackagist<4.54.5
Identifiers
GHSA-x45f-j34v-75xm · CVE-2022-3975 · PKSA-5mzr-m6h8-h2rv
Weakness (CWE)
CWE-79 · CWE-707
Published
13 Nov 2022
Updated
8 Nov 2023

Machine-written summary

Summary written by Claude Haiku from the source advisory. Not reviewed by a person.

NukeView CMS (nukeviet/nukeviet) versions before 4.5 are vulnerable to cross-site scripting through the filterAttr function's handling of the attrSubSet argument. The source describes the attack as remotely launchable, but gives few other details about what the attacker needs. Upgrade to version 4.5 to address the issue.

Written 5 Nov 2026.

Not analysed yet

We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.

Severity and exploitation

ScoreRatingCVSSVectorSource
3.5 Low 3.1 CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N CNA (VulDB)
  • CISA KEV Not listed.
  • EPSS 0.0056, the 47th percentile, on 7 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.

Timeline

  1. 31 Oct 2026, 14:32 UTC First seen by agentprime
  2. 31 Oct 2026, 14:32 UTC Confirmed by OSV

Sources

Facts on this page come from the GitHub Advisory Database (CC-BY 4.0), OSV and the other sources listed, as published. We don’t reproduce full advisory descriptions, which can contain exploit code.