Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Craft CMS versions before 3.1.7 (package craftcms/cms) do not rate limit the elevated session password prompt, unlike normal login forms. An attacker who can reach that prompt could attempt brute force password guesses against it. Upgrade to craftcms/cms 3.1.7 or later.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 9.8 | Critical | 3.1 | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H | GitHub Advisory Database |
- CISA KEV Not listed.
- EPSS 0.018, the 78th percentile, on 7 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:31 UTC First seen by agentprime
- 31 Oct 2026, 14:31 UTC Confirmed by OSV