Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
The PrestaShop Checkout module (Packagist prestashop/ps_checkout) is vulnerable in versions before 4.4.1 and from 5.0.0 before 5.0.5. The source attributes the flaw to incorrect use of PHP's array_search() that allows validation to be bypassed, and the title indicates it relates to hijacking a PayPal merchant account from the backoffice, though the source gives few other details on the required access or exact impact. Upgrade to version 4.4.1 or 5.0.5, depending on your PrestaShop release line.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 3.8 | Low | 3.1 | CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0027, the 19th percentile, on 6 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:03 UTC First seen by agentprime
- 31 Oct 2026, 14:03 UTC Confirmed by OSV