Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
OpenStack Ironic versions before 35.0.1 are vulnerable. The source gives few details, but it describes ipmitool execution occurring in a non-default configuration that uses a console interface. Upgrade to Ironic 35.0.1 or later.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 6.6 | Medium | 3.1 | CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H | CNA (mitre) |
- CISA KEV Not listed.
- EPSS 0.0057, the 47th percentile, on 7 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:11 UTC First seen by agentprime
- 31 Oct 2026, 14:11 UTC Confirmed by OSV