Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
c2cciutils versions before 1.1.66 are vulnerable to denial of service because they depend on a vulnerable version of the pyasn package. The source gives few details on what an attacker needs to exploit this. Upgrade c2cciutils to version 1.1.66 or later.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 7.5 | High | 3.0 | CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H | GitHub Advisory Database |
- CISA KEV Not listed.
- EPSS No score.
Timeline
- 31 Oct 2026, 14:34 UTC First seen by agentprime
- 31 Oct 2026, 14:34 UTC Confirmed by OSV