Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Opencast (org.opencastproject:base) versions below 7.6 and versions 8.0 up to but not including 8.1 allow almost arbitrary identifiers for media packages and elements, which some file system operations use. An attacker who can supply such identifiers may be able to escape working directories and write files to other locations. Upgrade to Opencast 7.6 or 8.1. No workaround is listed.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 7.7 | High | 3.1 | CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:H/I:H/A:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.012, the 67th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:20 UTC First seen by agentprime
- 31 Oct 2026, 14:20 UTC Confirmed by OSV