Advisory record · GHSA-vr5f-php7-rg24

Pimcore Admin Classic Bundle allows user enumeration

CVSS 6.9 MediumEPSS 0.0052 · 44th percentile

Published by the GitHub Advisory Database at 7 Feb 2025, 20:27 UTC. agentprime has not analysed this yet, so whether it affects any app is not known.

PackageEcosystemAffectedFixed in
pimcore/admin-ui-classic-bundlePackagist<1.7.41.7.4
Identifiers
GHSA-vr5f-php7-rg24 · CVE-2025-24980 · PKSA-zrrf-rscm-s1xv
Weakness (CWE)
CWE-204
Published
7 Feb 2025
Updated
11 Feb 2025

Machine-written summary

Summary written by Claude Haiku from the source advisory. Not reviewed by a person.

Pimcore's pimcore/admin-ui-classic-bundle is vulnerable before version 1.7.4. The "Forgot password" function returns an error message that reveals whether an account exists, allowing user enumeration; the source does not state what access an attacker needs. Upgrade to pimcore/admin-ui-classic-bundle 1.7.4, which fixes the issue; no workarounds are listed.

Written 4 Nov 2026.

Not analysed yet

We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.

Severity and exploitation

ScoreRatingCVSSVectorSource
6.9 Medium 4.0 CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N CNA (GitHub_M)
  • CISA KEV Not listed.
  • EPSS 0.0052, the 44th percentile, on 7 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.

Timeline

  1. 31 Oct 2026, 14:27 UTC First seen by agentprime
  2. 31 Oct 2026, 14:27 UTC Confirmed by OSV

Sources

Facts on this page come from the GitHub Advisory Database (CC-BY 4.0), OSV and the other sources listed, as published. We don’t reproduce full advisory descriptions, which can contain exploit code.