Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Apache Syncope's syncope-core-provisioning-api package is affected in versions 3.0.0-M0 through 3.0.16, 4.0.0-M0 through 4.0.5, and 4.1.0. An administrator who has rights to manage Derived Schemas can craft a malicious JEXL expression that lets another administrator with User read permission access security-sensitive user information. Upgrade to 4.0.6 or 4.1.1, which further restrict the JEXL expression definition.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 4.9 | Medium | 3.1 | CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N | GitHub Advisory Database |
- CISA KEV Not listed.
- EPSS 0.0044, the 38th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:20 UTC First seen by agentprime
- 31 Oct 2026, 14:20 UTC Confirmed by OSV