Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Pimcore (pimcore/pimcore) versions from 11.0.0-ALPHA1 to before 11.1.6.5, and 11.2.0 to before 11.2.3, bundle TinyMCE 6.7.3, which has cross-site scripting vulnerabilities (CVE-2024-29203, CVE-2024-29881) fixed in TinyMCE 6.8.1. The source gives few details on how an attacker would trigger them. Upgrade Pimcore to 11.1.6.5 or 11.2.3.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 6.1 | Medium | 3.1 | CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N | GitHub Advisory Database |
- CISA KEV Not listed.
- EPSS No score.
Timeline
- 31 Oct 2026, 14:28 UTC First seen by agentprime
- 31 Oct 2026, 14:28 UTC Confirmed by OSV