Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
The facturascripts/facturascripts package is vulnerable in versions before 2022.08. The source gives few details beyond saying that improper type casting allows account takeover. Upgrade to version 2022.08 or later.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 9.8 | Critical | 3.0 | CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H | CNA (@huntrdev) |
- CISA KEV Not listed.
- EPSS 0.014, the 72nd percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:33 UTC First seen by agentprime
- 31 Oct 2026, 14:33 UTC Confirmed by OSV