Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
The ethyca-fides package versions before 2.50.0 are affected. The invite acceptance API endpoint does not enforce the password policy that the web interface checks only on the client side, so an invited user can set a very weak password, such as one character, by calling the API directly. An attacker who can reach the invite flow could then guess or brute-force that account's password. Upgrade to ethyca-fides 2.50.0 or later. No workaround is listed.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 2.0 | Low | 4.0 | CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:A/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0059, the 48th percentile, on 7 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:35 UTC First seen by agentprime
- 31 Oct 2026, 14:35 UTC Confirmed by OSV