Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
GHSA-qpm9-h556-mwxm affects nl.nl-portal:documenten-api before 3.0.1 and nl.nl-portal:besluiten from 1.5.0 up to 3.0.1 excluded. A logged-in user could retrieve the content of any document by ID, and list, search and read decision records belonging to other users, which can contain sensitive personal data. Upgrade to 3.0.1 or later; in 3.0.1 the besluiten module is removed, so replacement functionality must be built with per-user checks first. Where upgrading is not possible, the source suggests blocking the affected GraphQL operations at the API gateway.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 6.5 | Medium | 3.1 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0034, the 27th percentile, on 7 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:19 UTC First seen by agentprime
- 31 Oct 2026, 14:19 UTC Confirmed by OSV