Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Passbolt API versions before 2.11.0 are vulnerable to tabnabbing: a user can be sent a resource containing a malicious URI, and when the victim opens it with "Open URI in a new tab", the opened page can access the opener window. An attacker who can share a resource with the victim could use this to redirect the original tab to a phishing page or call application scripts on the user's behalf. Upgrade passbolt_api to version 2.11.0 or later.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 5.5 | Medium | 3.1 | CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:L | GitHub Advisory Database |
- CISA KEV Not listed.
- EPSS No score.
Timeline
- 31 Oct 2026, 14:28 UTC First seen by agentprime
- 31 Oct 2026, 14:28 UTC Confirmed by OSV
Sources
- GitHub Advisory Database: GHSA-qm5v-pj64-852j
- OSV: GHSA-qm5v-pj64-852j
- github.com/passbolt/passbolt_api/commit/f568e113beb3134446eda9e66400d28d726ee20d
- github.com/FriendsOfPHP/security-advisories/blob/master/passbolt/passbolt_api/2019-08-07-3.yaml
- github.com/passbolt/passbolt_api
- www.passbolt.com/incidents/20190807_multiple_vulnerabilities