Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Backpack CRUD (backpack/crud) versions 4.1.0 to before 4.1.72, 5.0.0 to before 5.6.2, 6.0.0 to before 6.8.13, and 7.0.0 to before 7.0.36 are affected. An unauthenticated remote attacker who can send crafted HTTP Host headers, and who may need several attempts because the vulnerable path only runs on a small random share of requests, can inject operating system commands that run as the web server user. Upgrade to 4.1.72, 5.6.2, 6.8.13, or 7.0.36 or later, matching your release branch.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 8.1 | High | 3.1 | CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0078, the 56th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:24 UTC First seen by agentprime
- 31 Oct 2026, 14:24 UTC Confirmed by OSV
Sources
- GitHub Advisory Database: GHSA-mrc5-3mm3-45c5
- OSV: GHSA-mrc5-3mm3-45c5
- github.com/Laravel-Backpack/CRUD/security/advisories/GHSA-mrc5-3mm3-45c5
- github.com/Laravel-Backpack/CRUD
- github.com/Laravel-Backpack/CRUD/releases/tag/4.1.72
- github.com/Laravel-Backpack/CRUD/releases/tag/5.6.2
- github.com/Laravel-Backpack/CRUD/releases/tag/6.8.13
- github.com/Laravel-Backpack/CRUD/releases/tag/7.0.36