Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Grav versions before 1.8.0-beta.27 are vulnerable to a denial of service through the Languages submenu of the admin system configuration, where the Supported parameter is used to build a regular expression without proper validation or escaping. An attacker who can reach the admin panel and save this setting, which the source describes as possible through a logged-in admin account or a possible CSRF, can cause a fatal error that makes the whole site unavailable. The fix is to upgrade to 1.8.0-beta.27 or later.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 6.9 | Medium | 4.0 | CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0041, the 35th percentile, on 7 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 13:59 UTC First seen by agentprime
- 31 Oct 2026, 13:59 UTC Confirmed by OSV