Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Docassemble-webapp and docassemble-base versions 1.4.53 through 1.4.96 are affected by a flaw that allows unauthorized access to information on the system through URL manipulation. The source does not describe what level of access an attacker needs beforehand. Upgrade to version 1.4.97, or manually apply the changes from the referenced commit and restart the server if upgrading is not possible.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 7.5 | High | 3.1 | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.69, the 99th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:36 UTC First seen by agentprime
- 31 Oct 2026, 14:36 UTC Confirmed by OSV