Advisory record · GHSA-j83x-r9qq-9g4v

Froxlor is vulnerable to authentication bypass

CVSS 9.8 CriticalCriticalEPSS 0.011 · 65th percentile

Critical, because:

  • CVSS score 9.8: 9.0 or more.

How we decide what’s critical

Published by the GitHub Advisory Database at 10 Mar 2023, 03:30 UTC. agentprime has not analysed this yet, so whether it affects any app is not known.

PackageEcosystemAffectedFixed in
froxlor/froxlorPackagist<2.0.132.0.13
Identifiers
GHSA-j83x-r9qq-9g4v · CVE-2023-1307 · PKSA-6y4z-4r8g-7cfk
Weakness (CWE)
CWE-305
Published
10 Mar 2023
Updated
8 Nov 2023

Machine-written summary

Summary written by Claude Haiku from the source advisory. Not reviewed by a person.

Froxlor (froxlor/froxlor) versions before 2.0.13 are vulnerable to an authentication bypass. The source gives few details about the specific weakness or the conditions required to exploit it, but it is rated critical. Upgrade to Froxlor 2.0.13 or later.

Written 5 Nov 2026.

Not analysed yet

We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.

Severity and exploitation

ScoreRatingCVSSVectorSource
9.8 Critical 3.0 CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CNA (@huntrdev)
  • CISA KEV Not listed.
  • EPSS 0.011, the 65th percentile, on 6 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.

Timeline

  1. 31 Oct 2026, 14:32 UTC First seen by agentprime
  2. 31 Oct 2026, 14:32 UTC Confirmed by OSV

Sources

Facts on this page come from the GitHub Advisory Database (CC-BY 4.0), OSV and the other sources listed, as published. We don’t reproduce full advisory descriptions, which can contain exploit code.