Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Moodle versions before 4.1.22, 4.4.0-beta through before 4.4.12, 4.5.0-beta through before 4.5.8, 5.0.0-beta through before 5.0.4, and 5.1.0-beta through before 5.1.1 are affected. A suspended user can authenticate through the LTI Provider because the LTI authentication handlers do not check suspension status, which can allow information disclosure or other unauthorized actions. Upgrade to 4.1.22, 4.4.12, 4.5.8, 5.0.4, or 5.1.1, depending on your branch. The source gives few details about the exact conditions required for exploitation.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 8.1 | High | 3.1 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N | CNA (fedora) |
- CISA KEV Not listed.
- EPSS 0.0041, the 35th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:26 UTC First seen by agentprime
- 31 Oct 2026, 14:26 UTC Confirmed by OSV
Sources
- GitHub Advisory Database: GHSA-j5jv-w5cw-j9ff
- OSV: GHSA-j5jv-w5cw-j9ff
- nvd.nist.gov/vuln/detail/CVE-2025-67848
- github.com/moodle/moodle/commit/62f372e9d861d16df702d3c7726905fa2730e3d8
- github.com/moodle/moodle/commit/c2705e2c18962fec4f21b9c34ed386be2a379663
- access.redhat.com/security/cve/CVE-2025-67848
- bugzilla.redhat.com/show_bug.cgi?id=2423831
- github.com/moodle/moodle
- moodle.org/mod/forum/discuss.php?d=471298