Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Istio versions below 1.9.8, from 1.10.0 up to 1.10.4, and from 1.11.0 up to 1.11.1 are vulnerable. A remote attacker can send an HTTP request with a fragment in the path to bypass Istio's URI path-based authorization policies. Upgrade to Istio 1.9.8, 1.10.4, or 1.11.1 or later; a Lua filter that normalizes the request path is a documented workaround.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 8.1 | High | 3.1 | CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.012, the 67th percentile, on 6 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:44 UTC First seen by agentprime
- 31 Oct 2026, 14:44 UTC Confirmed by OSV