Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Apache ActiveMQ Broker, Apache ActiveMQ, and Apache ActiveMQ All are vulnerable before 5.19.7 and from 6.0.0 before 6.2.6. Brokers with a network connector that has syncDurableSubs set to true can be queried by an unauthenticated remote attacker, who can obtain a list of durable topic subscriptions, including client identifiers, subscription names, topic destinations, and JMS selector expressions. Upgrade to version 5.19.7 or 6.2.6.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 5.9 | Medium | 3.1 | CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N | GitHub Advisory Database |
- CISA KEV Not listed.
- EPSS 0.0037, the 30th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:17 UTC First seen by agentprime
- 31 Oct 2026, 14:17 UTC Confirmed by OSV