Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Mautic (mautic/core) versions from 4.4.0 before 4.4.16, from 5.0.0-alpha before 5.2.6, and from 6.0.0-alpha before 6.0.2 are affected. Because the web server does not block access to .env files, an unauthenticated remote attacker can view their contents by requesting the file's URL, which may expose database credentials, API keys and other system configuration. Upgrade to 4.4.16, 5.2.6, 6.0.2 or later. If you cannot upgrade, Nginx users should add a configuration block that denies access to .env files, and Apache users should confirm the server honours .htaccess files.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 5.1 | Medium | 3.1 | CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:L | CNA (Mautic) |
- CISA KEV Not listed.
- EPSS 0.0012, the 2nd percentile, on 6 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:27 UTC First seen by agentprime
- 31 Oct 2026, 14:27 UTC Confirmed by OSV