Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Packages thorsten/phpmyfaq and phpmyfaq/phpmyfaq before 4.1.3 are affected, and the fix is in 4.1.3. The REST API's write endpoints for FAQs, categories and questions accept requests with an empty API token header when the administrator has not set a non-empty API client token, which is the default after installation. An unauthenticated attacker on the network could create and modify this content, which the source describes as enabling injected or spam entries. Upgrade to phpMyFAQ 4.1.3 or later.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 8.7 | High | 4.0 | CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N | CNA (VulnCheck) |
- CISA KEV Not listed.
- EPSS 0.0048, the 41st percentile, on 6 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 13:58 UTC First seen by agentprime
- 31 Oct 2026, 13:58 UTC Confirmed by OSV