Advisory record · GHSA-gcvm-c75m-h4p4

Apache OpenMeetings Uses GET Request Method With Sensitive Query Strings

CVSS 7.5 HighEPSS 0.0051 · 43rd percentile

Published by the GitHub Advisory Database at 9 Apr 2026, 18:31 UTC. agentprime has not analysed this yet, so whether it affects any app is not known.

PackageEcosystemAffectedFixed in
org.apache.openmeetings:openmeetings-parentMaven>=3.1.3, <9.0.09.0.0
Identifiers
GHSA-gcvm-c75m-h4p4 · CVE-2026-34020
Weakness (CWE)
CWE-598
Published
9 Apr 2026
Updated
10 Apr 2026

Machine-written summary

Summary written by Claude Haiku from the source advisory. Not reviewed by a person.

Apache OpenMeetings versions 3.1.3 up to but not including 9.0.0 are affected. The REST login endpoint accepts the username and password as GET query parameters, so credentials can end up in server logs, proxy logs, and browser history. The source gives few details on the exact impact. Users should upgrade to version 9.0.0, which fixes the issue.

Written 3 Nov 2026.

Not analysed yet

We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.

Severity and exploitation

ScoreRatingCVSSVectorSource
7.5 High 3.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N GitHub Advisory Database
  • CISA KEV Not listed.
  • EPSS 0.0051, the 43rd percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.

Timeline

  1. 31 Oct 2026, 14:20 UTC First seen by agentprime
  2. 31 Oct 2026, 14:20 UTC Confirmed by OSV

Sources

Facts on this page come from the GitHub Advisory Database (CC-BY 4.0), OSV and the other sources listed, as published. We don’t reproduce full advisory descriptions, which can contain exploit code.