Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
The symfony/runtime and symfony/symfony Packagist packages are affected in versions from 5.4.46 to before 5.4.52, from 6.4.14 to before 6.4.40, from 7.1.7 to before 7.4.12, and from 8.0.0 to before 8.0.12. The fix is to upgrade to 5.4.52, 6.4.40, 7.4.12, or 8.0.12. This bypasses an earlier fix for CVE-2024-50340. An unauthenticated attacker making a crafted GET request can, when register_argc_argv is On and the app is booted through symfony/runtime, set APP_ENV and toggle APP_DEBUG.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 8.3 | High | 4.0 | CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:L/VA:N/SC:N/SI:N/SA:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0072, the 54th percentile, on 6 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:00 UTC First seen by agentprime
- 31 Oct 2026, 14:00 UTC Confirmed by OSV