Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Magento 2 Community Edition (magento/community-edition) versions from 2.1.0 before 2.1.19, from 2.2.0 before 2.2.10, and from 2.3.0 before 2.3.3 have an insufficient logging vulnerability. The logs do not record enough data to track configuration changes effectively. The source does not describe what an attacker must do to exploit this. Upgrade to 2.1.19, 2.2.10, or 2.3.3, depending on the release line in use.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 5.3 | Medium | 3.1 | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N | GitHub Advisory Database |
- CISA KEV Not listed.
- EPSS 0.0081, the 57th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:31 UTC First seen by agentprime
- 31 Oct 2026, 14:31 UTC Confirmed by OSV
Sources
- GitHub Advisory Database: GHSA-fp5m-4mqh-849p
- OSV: GHSA-fp5m-4mqh-849p
- nvd.nist.gov/vuln/detail/CVE-2019-8123
- github.com/FriendsOfPHP/security-advisories/blob/master/magento/magento1ce/CVE-2019-8123.yaml
- github.com/FriendsOfPHP/security-advisories/blob/master/magento/magento1ee/CVE-2019-8123.yaml
- github.com/FriendsOfPHP/security-advisories/blob/master/magento/product-community-edition/CVE-2019-8123.yaml
- github.com/magento/magento2
- magento.com/security/patches/magento-2.3.3-and-2.2.10-security-update
- web.archive.org/web/20211209030216/https://magento.com/security/patches/supee-11219