Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
The thorsten/phpmyfaq package is vulnerable in versions before 3.1.11. The source gives few details beyond describing a misinterpretation of input, so the attack conditions and impact are not stated. Upgrade to version 3.1.11 or later.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 8.3 | High | 3.1 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:L | CNA (@huntr_ai) |
- CISA KEV Not listed.
- EPSS 0.0061, the 49th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:32 UTC First seen by agentprime
- 31 Oct 2026, 14:32 UTC Confirmed by OSV