Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
TYPO3 (typo3/cms) versions 7.0.0 up to 7.6.32, 8.0.0 up to 8.7.21, and 9.0.0 up to 9.5.2 are affected. Cookies set by the Install Tool are not restricted to HTTP-only, so when combined with another flaw such as cross-site scripting, an attacker could hijack an active Install Tool session. Upgrade to 7.6.32, 8.7.21, or 9.5.2, depending on your branch.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 8.1 | High | 3.1 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N | GitHub Advisory Database |
- CISA KEV Not listed.
- EPSS No score.
Timeline
- 31 Oct 2026, 14:28 UTC First seen by agentprime
- 31 Oct 2026, 14:28 UTC Confirmed by OSV
Sources
- GitHub Advisory Database: GHSA-f777-f784-36gm
- OSV: GHSA-f777-f784-36gm
- github.com/TYPO3/typo3/commit/13328b0f74ac589a20b021db814dfa672581c26a
- github.com/TYPO3/typo3/commit/918e50e4d20d88c7e40ad3bb134267d07706b0b1
- github.com/TYPO3/typo3/commit/a5359491e3fb3164a6ba96a66c8e67fbb9971a4c
- github.com/FriendsOfPHP/security-advisories/blob/master/typo3/cms/2018-12-11-4.yaml
- github.com/TYPO3/typo3
- typo3.org/security/advisory/typo3-core-sa-2018-009