Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
FacturaScripts (facturascripts/facturascripts on Packagist) versions before 2025.81 are vulnerable to SQL injection through the sort parameter of the REST API. An attacker with a valid API token can run arbitrary SQL queries against the database, which the source says can expose user credentials, customer data and financial records. Upgrade to version 2025.81, which is the listed fixed version.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 8.3 | High | 4.0 | CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:H/SI:N/SA:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0052, the 44th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:26 UTC First seen by agentprime
- 31 Oct 2026, 14:26 UTC Confirmed by OSV
Sources
- GitHub Advisory Database: GHSA-cjfx-qhwm-hf99
- OSV: GHSA-cjfx-qhwm-hf99
- github.com/NeoRazorX/facturascripts/security/advisories/GHSA-cjfx-qhwm-hf99
- nvd.nist.gov/vuln/detail/CVE-2026-25513
- github.com/NeoRazorX/facturascripts/commit/1b6cdfa9ee1bb3365ea4a4ad753452035a027605
- github.com/NeoRazorX/facturascripts