Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Grav versions before 1.7.21 are vulnerable to a cookie with an overly broad path, which can be read by other applications on the same domain. An attacker would need to control or host another application on that domain, and could then access cookies such as session identifiers, so a flaw in one application could compromise another. Upgrade getgrav/grav to version 1.7.21 or later.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 6.3 | Medium | 3.0 | CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L | CNA (@huntrdev) |
- CISA KEV Not listed.
- EPSS 0.025, the 84th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:33 UTC First seen by agentprime
- 31 Oct 2026, 14:33 UTC Confirmed by OSV