Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Microweber versions before 1.2.11 are vulnerable to insecure direct object reference flaws. An attacker can remove items from another user's cart; the source gives few details about the access required. Upgrade microweber/microweber to version 1.2.11 or later.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 9.4 | Critical | 3.0 | CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:H | CNA (@huntrdev) |
- CISA KEV Not listed.
- EPSS 0.0092, the 60th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:28 UTC First seen by agentprime
- 31 Oct 2026, 14:28 UTC Confirmed by OSV