Advisory record · GHSA-9rmf-6qgj-g3wj

Froxlor vulnerable to business logic errors

CVSS 3.8 LowEPSS 0.0059 · 48th percentile

Published by the GitHub Advisory Database at 11 Aug 2023, 03:30 UTC. agentprime has not analysed this yet, so whether it affects any app is not known.

PackageEcosystemAffectedFixed in
froxlor/froxlorPackagist<2.0.222.0.22
Identifiers
GHSA-9rmf-6qgj-g3wj · CVE-2023-4304 · PKSA-g52h-rdch-wgq3
Weakness (CWE)
CWE-284 · CWE-840 · CWE-862
Published
11 Aug 2023
Updated
16 Feb 2024

Machine-written summary

Summary written by Claude Haiku from the source advisory. Not reviewed by a person.

Froxlor (froxlor/froxlor) versions before 2.0.22 are affected by a business logic error vulnerability. The source gives few details about how it can be triggered or what an attacker could gain. Upgrade to version 2.0.22 or later, which contains the fix.

Written 4 Nov 2026.

Not analysed yet

We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.

Severity and exploitation

ScoreRatingCVSSVectorSource
3.8 Low 3.1 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N CNA (@huntr_ai)
  • CISA KEV Not listed.
  • EPSS 0.0059, the 48th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.

Timeline

  1. 31 Oct 2026, 14:31 UTC First seen by agentprime
  2. 31 Oct 2026, 14:31 UTC Confirmed by OSV

Sources

Facts on this page come from the GitHub Advisory Database (CC-BY 4.0), OSV and the other sources listed, as published. We don’t reproduce full advisory descriptions, which can contain exploit code.