Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Backpack CRUD (backpack/crud) versions from 6.0.0 before 6.8.14 and from 7.0.0 before 7.0.38 are vulnerable. An authenticated user can change the login email address through MyAccountController without entering their current password, which lets an attacker who has briefly gained a session take over the account by requesting a password reset to the new address. Upgrade to 6.8.14 or 7.0.38. The source lists no other workaround.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 6.5 | Medium | 3.1 | CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0065, the 51st percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:24 UTC First seen by agentprime
- 31 Oct 2026, 14:24 UTC Confirmed by OSV
Sources
- GitHub Advisory Database: GHSA-9fw9-8c49-qch8
- OSV: GHSA-9fw9-8c49-qch8
- github.com/Laravel-Backpack/CRUD/security/advisories/GHSA-9fw9-8c49-qch8
- github.com/Laravel-Backpack/CRUD/pull/5990
- github.com/Laravel-Backpack/CRUD
- github.com/Laravel-Backpack/CRUD/releases/tag/6.8.14
- github.com/Laravel-Backpack/CRUD/releases/tag/7.0.38