Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Contao contao/core-bundle versions from 4.0.0 before 5.3.50, and from 5.4.0-RC1 before 5.7.12, are affected. The source describes a cross-site request forgery weakness in back end actions dispatched through parameters other than `act`, because the token check only runs on POST and on GET only when `act` is present. An attacker who can get a logged-in back end user to load a crafted URL could trigger state-changing actions as that user, limited to the modules that user can access; the source says it found no such action granting privileges. Upgrade to contao/core-bundle 5.3.50 or 5.7.12.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 3.5 | Low | 3.1 | CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0011, the 1st percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 13:54 UTC First seen by agentprime
- 31 Oct 2026, 13:54 UTC Confirmed by OSV