Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
The Packagist package thorsten/phpmyfaq versions below 4.0.16, and 4.1.0-alpha through 4.1.0-beta.2, have a flaw in the /api/setup/backup endpoint that requires no authentication. A remote attacker can trigger creation of a configuration backup ZIP and download it, which can expose secrets such as database credentials. Upgrade to version 4.0.16 or later.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 7.5 | High | 3.1 | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.021, the 82nd percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:26 UTC First seen by agentprime
- 31 Oct 2026, 14:26 UTC Confirmed by OSV