Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Concrete CMS (Packagist package concrete5/concrete5) versions 9.0.0RC1 up to but not including 9.5.1 are affected by a cross-site request forgery flaw in the event duplicate dialog controller. An attacker could trick a logged-in user into visiting a malicious page that submits a request on their behalf, though the source gives few details beyond this. Upgrade to version 9.5.1, which is listed as the fixed release.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 2.3 | Low | 4.0 | CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N | CNA (ConcreteCMS) |
- CISA KEV Not listed.
- EPSS 0.0013, the 2nd percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:02 UTC First seen by agentprime
- 31 Oct 2026, 14:02 UTC Confirmed by OSV