Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
GHSA-985r-q3qp-299h affects the Packagist packages thorsten/phpmyfaq and phpmyfaq/phpmyfaq before 4.1.4. The source says the 4.1.3 fix for GHSA-xvp4-phqj-cjr3 was incomplete, leaving the editUser() and updateUserRights() methods without authorization checks. An administrator holding only the edit_user right, but not SuperAdmin, could reportedly set the is_superadmin flag on accounts, including their own, or grant rights to other accounts. Upgrade to version 4.1.4, which is listed as the fixed version.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 8.7 | High | 4.0 | CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N | CNA (VulnCheck) |
- CISA KEV Not listed.
- EPSS 0.0044, the 38th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:01 UTC First seen by agentprime
- 31 Oct 2026, 14:01 UTC Confirmed by OSV