Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Yamcs Core (org.yamcs:yamcs-core) versions 5.13.0 before 5.13.2 and before 5.12.8 are affected. Any authenticated user, including one with no assigned roles, can bypass missing function-level access checks in several REST API endpoints to read historical packet and event index metadata, disable the COP-1 telecommand protocol, or change the simulation time. Upgrade to version 5.13.2 or 5.12.8.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 8.8 | High | 3.1 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0052, the 44th percentile, on 7 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:19 UTC First seen by agentprime
- 31 Oct 2026, 14:19 UTC Confirmed by OSV