Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
TYPO3 CMS packages typo3/cms-core (versions 9.0.0 to before 9.5.38, 10.0.0 to before 10.4.33, and 11.0.0 to before 11.5.20) and typo3/cms (versions 10.0.0 to before 10.4.33 and 11.0.0 to before 11.5.20) are affected. An attacker who can send HTTP requests for invalid or non-existing resources can trigger the page error handler to call the application recursively, which can exhaust the web server's limits and cause denial of service. Upgrade typo3/cms-core to 9.5.38, 10.4.33 or 11.5.20, and typo3/cms to 10.4.33 or 11.5.20.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 5.9 | Medium | 3.1 | CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0073, the 54th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:32 UTC First seen by agentprime
- 31 Oct 2026, 14:32 UTC Confirmed by OSV
Sources
- GitHub Advisory Database: GHSA-8c28-5mp7-v24h
- OSV: GHSA-8c28-5mp7-v24h
- github.com/TYPO3/typo3/security/advisories/GHSA-8c28-5mp7-v24h
- nvd.nist.gov/vuln/detail/CVE-2022-23500
- github.com/TYPO3/typo3/commit/1e5f44417f031c9c5a9f9d09a6a841cf89aa7b7a
- github.com/TYPO3/typo3/commit/73b46b6a627093112cfca4b895a198ca5e1970b7
- github.com/FriendsOfPHP/security-advisories/blob/master/typo3/cms/CVE-2022-23500.yaml
- github.com/TYPO3/typo3
- typo3.org/security/advisory/typo3-core-sa-2022-012