Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Magento community-edition versions before 2.3.7 and from 2.4.0 before 2.4.2-p1 are affected, as is project-community-edition at 2.0.2 and earlier. An attacker may be able to gain unauthorized access to restricted resources through a flaw in RMA PDF filename formats. Upgrade magento/community-edition to 2.3.7 or 2.4.2-p1. The source gives no fixed version for magento/project-community-edition.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 7.5 | High | 3.1 | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N | CNA (adobe) |
- CISA KEV Not listed.
- EPSS 0.019, the 79th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:27 UTC First seen by agentprime
- 31 Oct 2026, 14:27 UTC Confirmed by OSV