Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Drupal core (Packagist drupal/core) versions from 8.0.0 up to but not including 10.2.11, from 10.3.0 up to but not including 10.3.9, and from 11.0.0 up to but not including 11.0.8 are affected. The uniqueness check for certain user fields behaves inconsistently depending on the database engine and its collation, which can allow a user to register with the same email address as an existing user, leading to data integrity issues. Upgrade to 10.2.11, 10.3.9, or 11.0.8 or later, as fixed versions are listed.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 8.1 | High | 3.1 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N | ADP (CISA-ADP) |
- CISA KEV Not listed.
- EPSS 0.0041, the 35th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 13:55 UTC First seen by agentprime
- 31 Oct 2026, 13:55 UTC Confirmed by OSV