Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
The Packagist package laravel/framework is affected in versions below 10.48.29, from 11.0.0 up to but not including 11.44.1, and from 12.0.0 up to but not including 12.1.1. When wildcard validation is used on a file or image field array (files.*), a specially crafted request may be able to bypass the validation rules. The source gives few details about the exact conditions or impact. Upgrade to 10.48.29, 11.44.1, or 12.1.1, depending on the major version in use.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 6.9 | Medium | 4.0 | CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0075, the 55th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:04 UTC First seen by agentprime
- 31 Oct 2026, 14:04 UTC Confirmed by OSV
Sources
- GitHub Advisory Database: GHSA-78fx-h6xr-vch4
- OSV: GHSA-78fx-h6xr-vch4
- github.com/laravel/framework/security/advisories/GHSA-78fx-h6xr-vch4
- nvd.nist.gov/vuln/detail/CVE-2025-27515
- github.com/laravel/framework/commit/2d133034fefddfb047838f4caca3687a3ba811a5
- github.com/laravel/framework/commit/a4f7a8f9b83e21882abeef78c3174c66b0f4a26b
- github.com/laravel/framework