Advisory record · GHSA-78cg-fc6c-w44w

Apache OpenMeetings has an Improper Handling of Insufficient Privileges vulnerability

CVSS 4.3 MediumEPSS 0.0042 · 36th percentile

Published by the GitHub Advisory Database at 9 Apr 2026, 18:31 UTC. agentprime has not analysed this yet, so whether it affects any app is not known.

PackageEcosystemAffectedFixed in
org.apache.openmeetings:openmeetings-parentMaven>=3.10, <9.0.09.0.0
Identifiers
GHSA-78cg-fc6c-w44w · CVE-2026-33005
Weakness (CWE)
CWE-274
Published
9 Apr 2026
Updated
10 Apr 2026

Machine-written summary

Summary written by Claude Haiku from the source advisory. Not reviewed by a person.

Apache OpenMeetings versions from 3.10 before 9.0.0 are affected. A registered user with valid credentials can query a web service to list files and sub-folders of any folder by ID, exposing metadata such as id, type and name, though not file contents. Users should upgrade to version 9.0.0, which fixes the issue.

Written 3 Nov 2026.

Not analysed yet

We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.

Severity and exploitation

ScoreRatingCVSSVectorSource
4.3 Medium 3.1 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N GitHub Advisory Database
  • CISA KEV Not listed.
  • EPSS 0.0042, the 36th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.

Timeline

  1. 31 Oct 2026, 14:20 UTC First seen by agentprime
  2. 31 Oct 2026, 14:20 UTC Confirmed by OSV

Sources

Facts on this page come from the GitHub Advisory Database (CC-BY 4.0), OSV and the other sources listed, as published. We don’t reproduce full advisory descriptions, which can contain exploit code.