Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
The Ghost npm package is vulnerable in versions from 6.56.0 up to 6.67.0 (fixed in 6.67.0), due to an image processing library bundled with Ghost that mishandles SVG files. Any staff user, including Contributors, can exploit this by creating a bookmark card for an attacker-controlled website, which can lead to arbitrary commands running on the Ghost server. Upgrade to Ghost 6.67.0 or later; the source links to Docker and Ghost-CLI update guides.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 8.8 | High | 3.1 | CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0027, the 18th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 13:33 UTC First seen by agentprime
- 31 Oct 2026, 13:33 UTC Confirmed by OSV